Resolved
The issue has been resolved.
Monitoring
We have implemented a fix and are currently monitoring the situation
Identified
We have identified the root cause on new nodes added after capacity increase, we are working on remediating the issue
Investigating
We are investigating an issue affecting provisioning of new clusters