·
Issue is now resolved.
Resolved
Monitoring
Issue should be solved, monitoring.
Identified
Issue is identified and we are applying a fix.
Investigating
GCP regions are failing to provision new branches. Investigating the cause.