Resolved
All access has been restored.
Monitoring
A fix has been pushed and we are monitoring clsuter connectivity.
Monitoring
Access to all clusters has been restored. Monitoring the rest of the recovery.
Identified
Most clusters are healthy again, a few are in progress of recovery. If you are affected, please reach out over support to prioritise yours.
Identified
Some clusters are recovered, recovery of remaining clusters is in progress.
Identified
Still working on the restore procedure, no clear ETA for full resolution yet.
Identified
Currently have IO errors on several clusters in us-east-1, we're working on resolving.
Investigating
We're investigating intermitent errors in us-east-1.