Resolved
Availability has been restored. A few clusters are still in recovering, but their owners have been contacted.
Identified
We have identified a small number of affected clusters. We are working on restoring service to these clusters.
Identified
We have identified an issue affecting the connectivity of several clusters in the us-east-1 region and are working on a fix.
Investigating
We are investigating an increase in IO errors on clusters in the us-east-1 region.