We've resolved the issue which appears to have affected only a limited number of branches.
Resolved·Partial outage

We've resolved the issue.

Thu, Oct 30, 2025, 10:04 PM
(2 weeks ago)
·
Affected components
Database connectivity (us-east-1)
Updates

Resolved

We've resolved the issue.

Thu, Oct 30, 2025, 10:04 PM

Monitoring

We've identified the issue and are continuing to monitor while we implement a fix.

Thu, Oct 30, 2025, 09:52 PM(12 minutes earlier)

Investigating

We're investigating an issue affecting wake up for some hibernated branches.

Thu, Oct 30, 2025, 09:20 PM(31 minutes earlier)