Resolved
Fully resolved now.
Monitoring
All databases are again fully operational, except for one customer with which we're in contact with.
Monitoring
We've deployed a fix for the issue causing IO errors for some clusters and we're now monitoring.
Monitoring
All databases are again fully operational, except for one customer with which we're in contact with.
Identified
We've identified the issue causing IO errors for some clusters and we're deploying a fix.
Investigating
Some clusters are currently seeing IO errors, we're investigating.