·
All branches are up now.
Resolved
Monitoring
Issue is now solved, continuing to monitor.
Investigating
We're seeing some child branches of older database instances remain in "Setting up primary".