History

Resolved

The issue signing in to Xata with Google has been resolved. We are following up with action items to prevent this issue in the future.

February 2 11:20 AM UTC
Monitoring

The Google Sign in issue has been resolved and we are monitoring stability closely.

February 2 10:14 AM UTC
Investigating

We are investigating reports of errors authorizing Xata for Google sign in.

February 2 10:04 AM UTC