API errors in the presence of ascii control characters
History
Resolved
We have confirmed that the fix which was deployed resolved the issue successfully.
November 13, 2022 5:32 PM UTC
Monitoring
We have identified the root cause of the issue, deployed a fix and monitoring the results closely
November 13, 2022 5:26 PM UTC
Identified
We have identified an issue causing HTTP 400 error responses to be returned by the Xata API, when records with text columns containing ascii control characters are inserted or updated.
November 13, 2022 5:04 PM UTC