Search store in degraded state
History
Resolved
Replication to the Search store has been restored. The issue was caused by an error in the deployment pipeline. We are taking all relevant measures to ensure such occurrences will be prevented in the future.
June 21 3:46 PM UTC
Identified
We have identified the root cause and we are rolling out a fix. The Search store issue will begin to recover in all regions soon.
June 21 3:40 PM UTC
Investigating
Search and aggregation functionality is degraded because replication from the primary store is currently stopped.
June 21 3:33 PM UTC