History

Resolved

The issue has been resolved and replication to the Search store is restored in the affected region us-west-2.

January 9 6:29 PM UTC
Monitoring

A fix has been deployed and we are monitoring the recovery of replication to the Search store in the affected region us-west-2.

January 9 4:55 PM UTC
Identified

We have identified the root cause blocking data replication in this region and working on mitigation steps.

January 9 4:29 PM UTC
Investigating

We are investigating an issue with degraded data replication to the Search store, affecting databases in region us-west-2.

Impact: Newly inserted records or updated column content are not available for Search.

January 9 4:26 PM UTC