Error from the app.xata.io Web UI
History
Resolved
January 3 11:09 AM UTC
We have confirmed that the issue is resolved for all users.
Monitoring
January 3 10:51 AM UTC
We have taken corrective action, app.xata.io is recovering and error response codes should be resolved. We continue monitoring closely.
Investigating
January 3 10:49 AM UTC
We are investigating HTTP response codes 500 from app.xata.io