Error when creating new databases from the Web UI
History
Resolved
The issue has been resolved. Xata users are now able to create new databases from the Web UI, in all regions.
February 10 4:00 PM UTC
Monitoring
We are deploying a fix that we are confident will mitigate the issue.
The problem has been attributed to a new deployment.
February 10 3:58 PM UTC
Identified
We have identified that users are not able to create new databases in any region from the Xata Web UI.
February 10 3:55 PM UTC