Partial Search store degradation in us-east-1
History
Resolved
January 19 4:19 PM UTC
Search functionality is fully restored in the impacted region us-east-1.
Monitoring
January 19 8:50 AM UTC
We continue restoring search functionality for the impacted databases and monitoring recovery.
Identified
January 18 4:39 PM UTC
The search store is impacted in a subset of databases in the region us-east-1. The root cause has been identified and we are working to restore functionality for the impacted branches.