History

Resolved

The root cause was identified as a bug that surfaced during routine maintenance operations. The issue has been resolved permanently with a code deployment.

September 15, 2023 11:32 AM UTC
Monitoring

The issue has been mitigated. Creation of new databases and schema migrations are restored in the affected region N. Virginia (us-east-1). We continue monitoring and working on root cause analysis.

September 15, 2023 9:49 AM UTC
Investigating

We are currently investigating an issue which disrupted the creation of new databases and schema migrations in N. Virginia region (us-east-1)

September 15, 2023 9:26 AM UTC