API Response serialization issues
History
Resolved
The rollback completed in all regions and we have verified that the API response serialization issue has been resolved.
May 15 8:10 PM UTC
Monitoring
The rollback that we anticipate to resolve the issue is ongoing and we are monitoring progress across all regions.
May 15 8:00 PM UTC
Identified
We have identified the root cause of the serialization issues and we are currently working on reverting the change that introduced it.
May 15 7:44 PM UTC
Investigating
We are currently investigating reports of incorrect serialization in the API response content which may affect various API operations.
May 15 7:24 PM UTC