History

Resolved

The issue has been resolved, all Xata services are now fully operational.

June 13, 2023 9:27 PM UTC
Monitoring

The Xata Web UI at app.xata.io is available again. We are monitoring closely the recovery and stability of all service components in Xata.

June 13, 2023 7:48 PM UTC
Investigating

We are investigating impact of AWS service degradation in us-east-1 on aspects of the Xata platform (Web UI, API) and taking all possible actions to minimize impact.

June 13, 2023 7:21 PM UTC
Investigating

We are investigating errors "500: INTERNAL_SERVER_ERROR" while loading the Xata Web UI.

June 13, 2023 7:13 PM UTC